Deepin Linux ha un problema con la sicurezza dei browser

Questo post è un piccolo sfogo personale su Deepin Linux. Molti di voi conosceranno questa distribuzione GNU/Linux originaria della Cina, distribuzione basata su Debian che ha dato i natali a Deepin Desktop Enviornment, il desktop environment di cui vi ho parlato in questo mio precedente post.

Se da un lato apprezzo lo stile di Deepin Desktop Environment dall’altro ho alcune remore su Deepin in quanto distro. Se provate infatti ad installare Deepin Linux vi accorgerete di un problema non trascurabile a livello di sicurezza.
Attualmente, nei repository di Deepin Linux, troviamo Firefox fermo alla release 60. Si, avete letto bene. Potete vederlo anche dal repository principale di Deepin Linux http://packages.deepin.com/deepin/pool/main/f/firefox/

La versione di Firefox presente nei repository di Deepin Linux (al 09/01/2018)

Anche Google Chrome, che è di default quando installato da DEB o RPM aggiunge un repository esterno per mantenersi aggiornato, e che su Deepin Linux troviamo preinstallato, è fermo alla versione 70 (per la precisione Chrome 70.0.3538.77), il cui rilascio risale allo scorso 24 Ottobre.
Se volete aggiornare Google Chrome su Deepin Linux vi toccherà installare manualmente il DEB scaricato dal sito di Google Chrome o aggiungere a mano il repository ufficiale.

La versione di Google Chrome preinstallata su Deepin Linux (al 09/01/2018)

A mio avviso questi sono problemi rilevanti per quanto riguarda la sicurezza degli utenti poiché il browser è attualmente il primo anello debole della catena della sicurezza. Garantire aggiornamenti immediati dei browser internet è cosa buona e giusta e tutte le distro dovrebbero fare ciò.

Source: http://feedproxy.google.com/~r/MarcosBox/~3/BA4Z39u2heg/deepin-linux-problema-sicurezza-browser.html

Potrebbero interessarti anche...

Rispondi

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.